YouTubeやってます!
Categories未だ未分類

Firefox 3.5でgoogle gearsが使えないみたいなんですけど(解決済)

Date 2009/09/29 11:39  Modified date 2009/10/01 Author Yutaka  Tags firefox google

 ネットが使えないところでもGmailやGoogle documentなどが使えるようになるという素敵なプラグイン「google gears」。ですが、Firefoxを3.5にアップデートしてからこっち、ずーっとこの「google gears」が使えなくて「何で対応しないんだろう?」なんて思ってました。

 Firefoxを3.5にしてからこっち、ずーっと「google gears」の項目に「Firefox 3.5.3には対応していません」という文字が表示され、使えない状態でした。
 「更新の確認」をしても更新が出てこなかったので、Firefox3.5以降への対応が遅れてるのだろうかなんて思いながらも放置していました。ちなみにインストールされていた「google gears」のバージョンは0.5.21.0でした。

google gears

 そもそもgoogle gearsをすっごい活用していたというわけでもないので、使えなくても特に問題はなかったというのもあります。WordPressのターボ機能くらいにしか使っていません。

 ですが、先日、ふと思い立って検索してみたところ、どうもFirefox3.5に対応したgoogle gearsがリリースされているらしいことが分かりました。。

「Firefox 3.5」を使用しているが、ネットワーク接続なしで「Gmail」も使用したいというユーザー向けに、Googleは、プラグイン「Gears」の新しいバージョンを用意した。
グーグル、「Firefox 3.5」向けに「Gears」をアップデート:ニュース – CNET Japan

 2ヶ月も前のニュースだし…

 ということは、もしかしてインストールし直せば使えるようになるのか?ということで、「google gears」のサイトでインストールしてみました。

 そして、インストール結果。

google gears

 インストールされた「google gears」のバージョンは0.5.32.0。「Firefox 3.5.3には対応していません」と言う文字が消えました。使ってみましたが、ちゃんと機能しているみたいです。
 google gearsの更新確認は自分でウェブサイトに行かないと?以前、自動的にアップグレードされた気がするのですが、違うものだったかなぁ?

google gears

 インストールされているgoogle gearsが最新版になっていると、ウェブサイトではこんなふうに「Gears is installed」と出るようです。どうでもいいですが、「gears」で複数形なのに「are」じゃなくて「is」なんですね。

 あんまりいないと思いますが、自分と同じようにgoogle gearsが有効にならなくて疑問に思っている方は、google gearsのウェブサイトでインストールをお試しあれ。。

Back to Top